2010-11-14 - Downgrade Status

Discussion in 'Admin News' started by dimopoulos, Nov 14, 2010.

Thread Status:
Not open for further replies.
  1. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    Ladies,

    The forum has been downgraded to the previous version. After a really long process I am happy to announce that we had no hiccups and everything went as planned.

    There are a lot of features missing. Those features will appear slowly in the forum so please be patient.

    You will notice that there are some misalignments in the forum format. I know about that too and will be sorting it out shortly.

    It is a choice whether to keep the forum switched off or opening it with the basic functionality present for you to enjoy. I chose the latter.
     
    Last edited: Nov 14, 2010
  2. Leesh

    Leesh Well-Known Member

    Blog Posts:
    0
    Joined:
    Jul 30, 2008
    Messages:
    14,082
    Likes Received:
    46,983
    Trophy Points:
    113
    Location:
    Jersey
    Thank You So Much, Nikos! It is running So, So fast now! I'm In-Love again!
     
  3. Leesh

    Leesh Well-Known Member

    Blog Posts:
    0
    Joined:
    Jul 30, 2008
    Messages:
    14,082
    Likes Received:
    46,983
    Trophy Points:
    113
    Location:
    Jersey
    Thank You So Much, Nikos! It is running So, So fast now! I'm In-Love again!
     
  4. Spongie Bloom

    Spongie Bloom New Member

    Blog Posts:
    0
    Joined:
    Nov 25, 2007
    Messages:
    7,424
    Likes Received:
    3,168
    Trophy Points:
    0
    Im having trouble opening threads I keep getting the 500 internal error page
     
  5. Spongie Bloom

    Spongie Bloom New Member

    Blog Posts:
    0
    Joined:
    Nov 25, 2007
    Messages:
    7,424
    Likes Received:
    3,168
    Trophy Points:
    0
    Im having trouble opening threads I keep getting the 500 internal error page
     
  6. Spongie Bloom

    Spongie Bloom New Member

    Blog Posts:
    0
    Joined:
    Nov 25, 2007
    Messages:
    7,424
    Likes Received:
    3,168
    Trophy Points:
    0
    Im having trouble opening threads I keep getting the 500 internal error page
     
  7. Spongie Bloom

    Spongie Bloom New Member

    Blog Posts:
    0
    Joined:
    Nov 25, 2007
    Messages:
    7,424
    Likes Received:
    3,168
    Trophy Points:
    0
    Im having trouble opening threads I keep getting the 500 internal error page
     
  8. divachyk

    divachyk Instagram: adaybyjay

    Blog Posts:
    0
    Joined:
    Feb 7, 2010
    Messages:
    14,867
    Likes Received:
    33,457
    Trophy Points:
    113
    Location:
    Blog: adaybyjay.com
    Thank you Nikos for the hard work put forth on this effort. We greatly appreciate it.

    Scenario/Question: I can't post new threads, quote threads (I can only post a quick reply), retrieve PMs or access all established threads (some threads open for me, others don't)....in all instances described herein, I receive an error message -- "500 Internal Server Error nginx/0.8.53." Is this normal for right now? Or do I need to correct settings on my end.

    Side Note: I know this scenario/question belong in Q&A thread but I can't post a new thread. Sorry. Will you please move it for me if you find it's better suited in the Q&A?

    Thx you kindly!
     
  9. divachyk

    divachyk Instagram: adaybyjay

    Blog Posts:
    0
    Joined:
    Feb 7, 2010
    Messages:
    14,867
    Likes Received:
    33,457
    Trophy Points:
    113
    Location:
    Blog: adaybyjay.com
    Thank you Nikos for the hard work put forth on this effort. We greatly appreciate it.

    May I please present a scenario/question: I can't post new threads, quote threads (I can only post a quick reply), retrieve PMs or access all established threads (some threads open for me, others don't)....in all instances described herein, I receive an error message -- "500 Internal Server Error nginx/0.8.53." Is this normal for right now and part of the missing features you speak of? Or do I need to correct settings on my end.

    Side Note: I know this scenario/question belong in Q&A thread but I can't post a new thread. Sorry. Will you please move it for me if you find it's better suited in the Q&A?

    Thx you kindly!
     
  10. divachyk

    divachyk Instagram: adaybyjay

    Blog Posts:
    0
    Joined:
    Feb 7, 2010
    Messages:
    14,867
    Likes Received:
    33,457
    Trophy Points:
    113
    Location:
    Blog: adaybyjay.com
    Thank you Nikos for the hard work put forth on this effort. We greatly appreciate it.

    May I please present a scenario/question: I can't post new threads, quote threads (I can only post a quick reply), retrieve PMs or access all established threads (some threads open for me, others don't)....in all instances described herein, I receive an error message -- "500 Internal Server Error nginx/0.8.53." Is this normal for right now and part of the missing features you speak of? Or do I need to correct settings on my end.

    Side Note: I know this scenario/question belong in Q&A thread but I can't post a new thread. Sorry. Will you please move it for me if you find it's better suited in the Q&A?

    Thx you kindly!
     
  11. IDareT'sHair

    IDareT'sHair Not Hittin' Paynah

    Blog Posts:
    0
    Joined:
    Apr 16, 2009
    Messages:
    87,729
    Likes Received:
    224,763
    Trophy Points:
    113
    Location:
    Using up This Stash
    I can't post
     
  12. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    The missing features are all the small bells and whistles that you all like i.e. thank you button, chat, arcade etc.

    The rest is maintenance (inclusive of the 500 error you and I see on the screen). We should be getting into a more stable mode as time progresses. There are a lot of things to take care of.

    Thank you for your patience!
     
  13. lizzyb168

    lizzyb168 New Member

    Blog Posts:
    0
    Joined:
    May 17, 2009
    Messages:
    558
    Likes Received:
    406
    Trophy Points:
    0
    Location:
    London, UK
    im having trouble opening threads in the career section. all are sayin 404 error!
     
  14. lizzyb168

    lizzyb168 New Member

    Blog Posts:
    0
    Joined:
    May 17, 2009
    Messages:
    558
    Likes Received:
    406
    Trophy Points:
    0
    Location:
    London, UK
    im having trouble opening threads in the career section. all are sayin 404 error!
     
  15. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    Working on it ladies.
     
  16. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    I am still working with one of our technicians to sort out the 404 errors ladies.

    It is also interesting that once you post a message you get a 404. You go back do the same thing and then give up. This for some reason ends up with multiple postings of the same message as we see above :(
     
  17. divachyk

    divachyk Instagram: adaybyjay

    Blog Posts:
    0
    Joined:
    Feb 7, 2010
    Messages:
    14,867
    Likes Received:
    33,457
    Trophy Points:
    113
    Location:
    Blog: adaybyjay.com
    Thank you, Nikos...
     
  18. honeycomb719

    honeycomb719 New Member

    Blog Posts:
    0
    Joined:
    Jan 2, 2003
    Messages:
    5,818
    Likes Received:
    139
    Trophy Points:
    0
    Location:
    Avon, OH via DETROIT
    Thanks Nikos..Im getting 404 messages to when I try to open my photo albums.
     
  19. DivaD04

    DivaD04 New Member

    Blog Posts:
    0
    Joined:
    Apr 22, 2007
    Messages:
    3,294
    Likes Received:
    197
    Trophy Points:
    0
    Location:
    Short, Hairland
    Thank you Nikos. Either way, I have/had no problems with the forum personally but appreciate your work and time.
     
  20. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    No problem.
     
  21. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    Yeah the 404 messages are throughout the forum. It is not that the content is not there; there is a misconfiguration somewhere that I need to find :p
     
  22. Krispi3

    Krispi3 Member

    Blog Posts:
    0
    Joined:
    Aug 28, 2004
    Messages:
    55
    Likes Received:
    24
    Trophy Points:
    8
    Too bad everyone was not happy with moving forward with the previous change.
     
  23. Stella B.

    Stella B. Well-Known Member

    Blog Posts:
    0
    Joined:
    Dec 14, 2007
    Messages:
    2,080
    Likes Received:
    256
    Trophy Points:
    83
    Location:
    The best location in the Nation
    I'm getting the 500 internal server error every time I try to open a thread, or every time I go to the next page in a thread.
     
  24. topnotch1010

    topnotch1010 Real Housewife of Houston

    Blog Posts:
    0
    Joined:
    Nov 1, 2008
    Messages:
    5,587
    Media:
    13
    Albums:
    1
    Likes Received:
    12,981
    Trophy Points:
    113
    Location:
    Houston,TX
    I agree with Krispi3, too bad people weren't ready to move forward.

    Thank you Nikos for EVERYTHING!
     
  25. vainღ♥♡jane

    vainღ♥♡jane ღ♥♡honey chile♡♥ღ

    Blog Posts:
    0
    Joined:
    Jun 2, 2008
    Messages:
    7,909
    Likes Received:
    3,087
    Trophy Points:
    0
    Location:
    the Gulf Coast
    thanks! now i can see the last time i visited. ♥
     
  26. HappilyLiberal

    HappilyLiberal Well-Known Member

    Blog Posts:
    0
    Joined:
    Dec 11, 2009
    Messages:
    17,307
    Likes Received:
    88,877
    Trophy Points:
    113
    Nikos...

    The 500 internal server error is coming up every time you try to open a thread that is not on the first page.
     
  27. brooklyngal73

    brooklyngal73 SteelyDan/DonaldFagenFan!

    Blog Posts:
    0
    Joined:
    Oct 7, 2005
    Messages:
    29,202
    Likes Received:
    37,640
    Trophy Points:
    113
    Location:
    In ET/OT land for kicks....
    That's not on the 1st page in any section? I just tried to open a thread on page 1 in the off-topic forum and got the 500 error.

    Also, I agree with the ladies that said that it was too bad people weren't ready to move forward w/ the updated site. I was just getting used to it (different skins, yt embedding, etc.). :nono:
     
  28. alundra

    alundra Addicted to jdramas

    Blog Posts:
    0
    Joined:
    Feb 27, 2007
    Messages:
    3,273
    Likes Received:
    3,950
    Trophy Points:
    113
    Location:
    West Midlands, England (from NC, USA)
    Thanks so much, Nikos!!
     
  29. lizzyb168

    lizzyb168 New Member

    Blog Posts:
    0
    Joined:
    May 17, 2009
    Messages:
    558
    Likes Received:
    406
    Trophy Points:
    0
    Location:
    London, UK
    i think we should have kept the tagging thing because that was good
     
  30. dimopoulos

    dimopoulos Crazy Greek Staff Member

    Blog Posts:
    0
    Joined:
    Dec 16, 2004
    Messages:
    3,442
    Media:
    2
    Albums:
    1
    Likes Received:
    1,546
    Trophy Points:
    113
    Location:
    Charles Town, WV
    Like I wrote in the first post of this topic:

    There are a lot of features missing. Those features will appear slowly in the forum so please be patient.

    Regarding the 404/500 errors. We managed to get quite a lot of it fixed but there are some that we haven't fixed yet. These areas are primarily the new reply/post reply etc. The quick reply box works (as you can see from this post).

    It has been a long weekend but we are nearly there :)
     
Thread Status:
Not open for further replies.

Share This Page