• Forum Upgraded: https://longhaircareforum.com/threads/recent-forum-upgrade.849851/

ERROR

Iluvsmuhgrass

Well-Known Member
I tried to find the link to submit an issue (ticket) and I can't find it on here.... not to mention some of the pages aren't loading right. (The threads and/or images are loading on top of one another) I clicked on settings and got this error. I clicked on my pm's and got this error. As a designer/developer I totally understand so I won't bellyache about it. I'm far from fluent in PHP.

I would have preferred to submit a ticket..... but I had to do it this way because I wanted you to see what was going on.


Trying to get contenttype class id from invalid contenttype '15' on line 533 in /data/nikos/longhaircareforum.com/vb/types.php
#0 /data/nikos/longhaircareforum.com/vb/item/contenttype.php(111): vB_Types->getContentTypeClass('15')
#1 /data/nikos/longhaircareforum.com/vb/item/contenttype.php(100): vB_Item_ContentType->loadTypeInfo()
#2 /data/nikos/longhaircareforum.com/vb/model.php(302): vB_Item_ContentType->loadInfo()
#3 /data/nikos/longhaircareforum.com/vb/model.php(438): vB_Model->Load()
#4 /data/nikos/longhaircareforum.com/vb/collection.php(533): vB_Model->isValid()
#5 /data/nikos/longhaircareforum.com/vb/collection/contenttype.php(274): vB_Collection->createItem(Array, 1)
#6 /data/nikos/longhaircareforum.com/vb/collection.php(448): vB_Collection_ContentType->createItem(Array, 1)
#7 /data/nikos/longhaircareforum.com/vb/model.php(348): vB_Collection->applyLoad(Object(mysqli_result), 1)
#8 /data/nikos/longhaircareforum.com/vb/model.php(302): vB_Model->loadInfo()
#9 /data/nikos/longhaircareforum.com/vb/collection.php(408): vB_Model->Load(false)
#10 /data/nikos/longhaircareforum.com/vb/collection.php(843): vB_Collection->Load()
#11 /data/nikos/longhaircareforum.com/packages/vbattach/attach.php(297): vB_Collection->valid()
#12 /data/nikos/longhaircareforum.com/includes/functions_user.php(132): vB_Attachment_Display_Multiple->__construct(Object(vB_Registry))
#13 /data/nikos/longhaircareforum.com/private.php(2324): construct_usercp_nav('pm_showpm')
#14 {main}


Fatal error: Trying to get contenttype class id from invalid contenttype '15' on line 533 in [path]/vb/types.php in [path]/vb/vb.php on line 287
 

dimopoulos

Crazy Greek
Staff member
Yeah I know about this one. I am trying to get some other things corrected first and will correct this as soon as I can.
 
Top