• Forum Upgraded: https://longhaircareforum.com/threads/recent-forum-upgrade.849851/

2010-11-16 - Status

Status
Not open for further replies.

dimopoulos

Crazy Greek
Staff member
Ladies,

After a lot of work in the background we managed to iron out a lot of the 50x and 404 errors you have been experiencing since last night. I trust the forum now works as expected with the ability to post, view your profile, change signature, view blog etc.

There are still a lot of things to be done and most of them are not visible (more like background processing stuff). There will be very brief interruptions of service (less than a minute each) in the next day or so.

We have to upgrade the servers, install necessary plugins (like the thank you button - yes I know!) and make sure everything runs as expected.

I would like to thank you all for your patience. It is great to have your support through this 'rough' period.

If you have any issues, please report them in the Q&A forum or via the ticket system.
 

DivaD04

New Member
Thank you Nikos! I was thinking last night, "It's freaking the 15th already, c'mon son:grin:!" So we're back to our old neck of the woods?!
Now, back to my lhcf mission.
THX :woot:
 

Stella B.

Well-Known Member
Thank you Nikos! I bet you feel like you've been around the world and back!!! We do appreciate the hard work and effort you put in to maintain the site and trying to keep us happy.:grin:
 

nikolite

Well-Known Member
Thanks Nikos!

As soon as the Thanks feature is up I say we all hunt down one of your posts and give you a commemorative THANKS!
 

NIN4eva

Well-Known Member
Thank you Nikos! I bet you feel like you've been around the world and back!!! We do appreciate the hard work and effort you put in to maintain the site and trying to keep us happy.:grin:
Could not have said it better myself! Thank you! :yep:
 

NIN4eva

Well-Known Member
Although I do have to mention that I'm REALLY missing the previously more precise google search feature.
 

dimopoulos

Crazy Greek
Staff member
Although I do have to mention that I'm REALLY missing the previously more precise google search feature.
There is more to come ladies. In the next week or so we will install a far better search engine for all. In addition to this, the Google searchbox will appear at the normal spot for those that want to use it.
 

Leesh

Well-Known Member
There is more to come ladies. In the next week or so we will install a far better search engine for all. In addition to this, the Google searchbox will appear at the normal spot for those that want to use it.
Nikos, I just wanted to make you aware that the feature that allows you to choose a color for your font, is not working, I usually go into "Advance Reply" to do it, but I tried the "Quick Reply" and that ones not working, as well.
Wasn't sure if you knew, just wanted to be sure, cause you know I loves my, "Dark Slate Blue"! Lollll!
 

dimopoulos

Crazy Greek
Staff member
Nikos, I just wanted to make you aware that the feature that allows you to choose a color for your font, is not working, I usually go into "Advance Reply" to do it, but I tried the "Quick Reply" and that ones not working, as well.
Wasn't sure if you knew, just wanted to be sure, cause you know I loves my, "Dark Slate Blue"! Lollll!
You know that I did that specifically for you didn't you - since you always complain!!! :drunk::drunk::drunk: :kiss::kiss::kiss:

It's fixed now. Thanks for the heads up.
 

dimopoulos

Crazy Greek
Staff member
Thanks! For some reason site based siggys (gallery based and the galleries in general) aren't showing for me.
I need to check those. For starters the URL that you have is wrong (the attachment.php script was used in the previous version of the forum). But there seems to be an inconsistency in the galleries which I need to figure out.
 

Noir

Well-Known Member
Hey Nikos, thank you so much for the work you do. It is very much appreciated :) Quik question.... Are the mention function and video embedded feature gone for good?
 

dimopoulos

Crazy Greek
Staff member
Hey Nikos, thank you so much for the work you do. It is very much appreciated :) Quik question.... Are the mention function and video embedded feature gone for good?
No they are not. I do however have to check the code to ensure that it is compatible with this version and more so that it does now slow the forum down.... :)
 
Status
Not open for further replies.
Top